Push notifications not being delivered on login
Incident Report for Ninety One Investment Platform
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 11:21 SAST
Investigating
There is currently an issue with the push notifications not coming through when logging in. Please use the code in the interim.
Our engineers are working on the issue. Apologies for the frustration caused.
Posted Sep 05, 2024 - 10:13 SAST
This incident affected: Login.